Bug 117530 - 6.0.4 Spreadsheet Status Bar
Summary: 6.0.4 Spreadsheet Status Bar
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.4.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-10 01:20 UTC by amy.butterfly.flyhigh
Modified: 2018-05-11 09:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description amy.butterfly.flyhigh 2018-05-10 01:20:03 UTC
Description:
Hi there, it seems the status bar of LibreOffice 6.0.4 Spreadsheet is not working properly. When I started up a file and selected some cells, rows or columns, the status bar displayed correctly, "xx Rows and xx Columns selected". However, this information did not get refresh when I selected some other cells, rows or columns. The rows and column numbers still showed the previous same information.

Secondly, if the cells contain text instead of number, the count on the right hand side of the status bar does not show anything. 

Thirdly, when the filter is on, the status bar does not show correctly how many rows are being filtered. 

Actual Results:  
na

Expected Results:
na


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.139 Safari/537.36
Comment 1 m.a.riosv 2018-05-11 09:17:49 UTC
Looks as a duplicate. Please if you are not agree reopen it.

*** This bug has been marked as a duplicate of bug 116208 ***