Bug 117571 - RTL: F11 Styles Hotkey and Sidebar Docking Removal
Summary: RTL: F11 Styles Hotkey and Sidebar Docking Removal
Status: RESOLVED DUPLICATE of bug 115786
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-11 21:22 UTC by Gerry Miller
Modified: 2018-05-13 15:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerry Miller 2018-05-11 21:22:47 UTC
When you undock the sidebar and press F11, the Styles dialog will not stay on the screen. It only "flickers" as you press F11. Once you dock the sidebar again the Styles dialog functions again (at the sidebar).

This issue has been there since the initial release of version 6.
Comment 1 V Stuart Foote 2018-05-13 15:15:26 UTC

*** This bug has been marked as a duplicate of bug 115786 ***