Bug Hunting Session
Bug 117619 - Hang: LibreOffice unresponsive in Linux after pasting a text over several bullet points in a slide of Impress
Summary: Hang: LibreOffice unresponsive in Linux after pasting a text over several bul...
Status: RESOLVED DUPLICATE of bug 115438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2018-05-15 10:05 UTC by Joachim Jacob
Modified: 2018-06-04 14:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joachim Jacob 2018-05-15 10:05:26 UTC
Description:
Crash, if I copy/paste a text from libreoffice  (copied with ctrl +c; pasted without formatting, ctrl + shift + v, choosing without formatting) in a slide of Libreoffice with text, in which several bullet points are selected in one selection. The idea is to replace these bullet points with the text on the clipboard at once. Desired outcome: the text as a single bullet point.

Steps to Reproduce:
1.select a simple text from libreoffice writer document
2.create a slide with 3 bullet points
3.select the text of the last 2 bullet points
4.press ctrl+shift+v 
5. select paste without formatting (last option in my menu)
6. Crash :-)

Actual Results:  
Libreoffice becomes unresponsive

Expected Results:
Text is pasted and is shown as one bullet point.


Reproducible: Always


User Profile Reset: No



Additional Info:
Just paste. 


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 Timur 2018-05-15 16:06:24 UTC
Repro in Linux with 6.0, not in Windows. No repro with 5.4, regression.
Pity AppImage is no longer updated with daily images.
Comment 2 Buovjaga 2018-06-02 17:42:00 UTC
New dailies have arrived: https://libreoffice.soluzioniopen.com/index.php/daily-version/
Comment 3 Xisco Faulí 2018-06-04 14:03:56 UTC
Regression introduced by 5131f5ba19ebc5de17139dbcf373866a9b155b2b which is the same as in bug 115438. Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 115438 ***