Bug Hunting Session
Bug 117663 - LO Vanilla (Mac App Store): app size is 2-3 times that of standard version
Summary: LO Vanilla (Mac App Store): app size is 2-3 times that of standard version
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: All Mac OS X (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: MacOS-Vanilla
  Show dependency treegraph
 
Reported: 2018-05-17 10:11 UTC by Yannick.D
Modified: 2018-05-18 16:02 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yannick.D 2018-05-17 10:11:04 UTC
Description:
LibreOffice Vanilla 6.0.3 (Mac App Store version) needs 2,4GB of disk space while its "Fresh" brother is only 888MB.

This might be due to limitations of the App Store or needing to support any language. If this can't be slimed down by loading on demand I think its a fair price to pay for ease of installation and automatic updates. So please feel free to close.

Actual Results:  
.

Expected Results:
.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_4) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1 Safari/605.1.15
Comment 1 Alex Thurgood 2018-05-18 16:02:09 UTC
Confirming, but I'm guessing that the reason lies in all of the localized lang-packs being pre-installed in the bundle, as opposed to the user having to download them individually with the TDF version. 

For me, this isn't a bug, but the price to pay for having a multi-language app available for download in the MAS.