Bug 117681 - LibreOffice Writer F11 Manage Styles pops up and disappears
Summary: LibreOffice Writer F11 Manage Styles pops up and disappears
Status: RESOLVED DUPLICATE of bug 115786
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-18 01:16 UTC by robert
Modified: 2018-05-18 15:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description robert 2018-05-18 01:16:30 UTC
Description:
After installing the latest Version: 6.0.4.2 (x64) 
Build ID: 9b0d9b32d5dcda91d2f1a96dc04c645c450872bf
CPU threads: 8; OS: Windows 10.0; UI render: GL; 

I accidentally moved the Manage Styles off of its dock position as a free floating window.  Afterward the Manage Styles / F11 no longer function.  The window pops up momentarily and disappears.

Steps to Reproduce:
1. Move the Manage Style from attached position to free floating window.
2.
3.

Actual Results:  
The window disappears.

Expected Results:
Need a way to bring it back and reattach it.  It should be able to be free floating child window as well... 


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
The only way I found to fix it is resetting the user profile Help->Restart in Safe Mode.  However, this is a pretty heavy hammer that clobbers everything.  There should be something like an UNDO on my last configuration change.


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0
Comment 1 V Stuart Foote 2018-05-18 15:49:32 UTC

*** This bug has been marked as a duplicate of bug 115786 ***