Bug 117756 - Export as PDF export the origin picture
Summary: Export as PDF export the origin picture
Status: RESOLVED DUPLICATE of bug 109143
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-23 11:41 UTC by jerryzihye
Modified: 2018-05-23 12:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The original file (229.13 KB, application/vnd.oasis.opendocument.text)
2018-05-23 11:43 UTC, jerryzihye
Details
PDF with 'Export as PDF' (242.61 KB, application/pdf)
2018-05-23 11:43 UTC, jerryzihye
Details
PDF with 'Print to File' printer (3.54 MB, application/pdf)
2018-05-23 11:44 UTC, jerryzihye
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jerryzihye 2018-05-23 11:41:56 UTC
Description:
In a document where I've cropped the image with the internal tool of libreoffice writer, when I use 'export as PDF', the image became the original version.

Steps to Reproduce:
1.Insert a image
2.Crop it
3.Export as PDF

Actual Results:  
The image became the origin version

Expected Results:
The image remain cropped


Reproducible: Couldn't Reproduce


User Profile Reset: No



Additional Info:
I can't reproduce it.

Version: 6.0.4.2
Build ID: 9b0d9b32d5dcda91d2f1a96dc04c645c450872bf
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Flatpak version
Locale: en-US (en_US.UTF-8); Calc: group


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Comment 1 jerryzihye 2018-05-23 11:43:11 UTC
Created attachment 142246 [details]
The original file
Comment 2 jerryzihye 2018-05-23 11:43:50 UTC
Created attachment 142247 [details]
PDF with 'Export as PDF'
Comment 3 jerryzihye 2018-05-23 11:44:21 UTC
Created attachment 142248 [details]
PDF with 'Print to File' printer
Comment 4 Aron Budea 2018-05-23 12:34:35 UTC
This issue has been fixed, the fix is expected to arrive with LO 6.0.5.

*** This bug has been marked as a duplicate of bug 109143 ***