Bug Hunting Session
Bug 117820 - Crash in: ScInputHandler::EnterHandler(ScEnterMode)
Summary: Crash in: ScInputHandler::EnterHandler(ScEnterMode)
Status: RESOLVED DUPLICATE of bug 117824
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-26 14:43 UTC by Mike Kaganski
Modified: 2018-06-17 14:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature: ["ScInputHandler::EnterHandler(ScEnterMode)"]


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Kaganski 2018-05-26 14:43:02 UTC
This bug was filed from the crash reporting server and is br-99bf194d-86e6-40b9-b0cc-167a90a32f47.
=========================================

1. Start LibreOffice
2. Create a new empty text document, and save it (!).
3. Start Mail Merge wizard, and add a new data source from an ODS document. No need to add address, salutation or whatever. Close wizard using "Finish".
4. Close the document without saving.

=> Crash.

I cannot reproduce with current master; still filing this, since it's in latest released version.
Comment 1 Xisco Faulí 2018-05-30 08:18:25 UTC
Hi Mike,
I can't reproduce it in

Versió: 6.0.4.2
ID de la construcció: 1:6.0.4~rc2-0ubuntu0.16.04.1
Fils de CPU: 4; SO: Linux 4.13; Renderitzador de la IU: per defecte; VCL: gtk3; 
Configuració local: ca-ES (ca_ES.UTF-8); Calc: group

Does it happen systematically or only the first time? Even with a clean profile?
Comment 2 Xisco Faulí 2018-05-31 17:26:47 UTC
(In reply to Xisco Faulí from comment #1)
> Hi Mike,
> I can't reproduce it in
> 
> Versió: 6.0.4.2
> ID de la construcció: 1:6.0.4~rc2-0ubuntu0.16.04.1
> Fils de CPU: 4; SO: Linux 4.13; Renderitzador de la IU: per defecte; VCL:
> gtk3; 
> Configuració local: ca-ES (ca_ES.UTF-8); Calc: group
> 
> Does it happen systematically or only the first time? Even with a clean
> profile?

Setting to NEEDINFO until the info is provided...
Comment 3 Xisco Faulí 2018-06-17 14:20:17 UTC
Most likely, a dupe of bug 117824

*** This bug has been marked as a duplicate of bug 117824 ***