Bug 117832 - Values on word counter and zoom percentage doesn't update on UI's footer
Summary: Values on word counter and zoom percentage doesn't update on UI's footer
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-27 13:01 UTC by Dylan
Modified: 2018-05-27 13:32 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Inaccurate word count (21.79 KB, image/png)
2018-05-27 13:16 UTC, Dylan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dylan 2018-05-27 13:01:36 UTC
Description:
As the title suggests, the values of the counter and zoom don't update in realtime.  I would either have to restart the software or click on the word counter to get an accurate representation of word counts.

Steps to Reproduce:
1. Type words on document/zoom in on document

Actual Results:  
doesn't give an accurate number of word count and values don't change when zoomed.

Expected Results:
Values of both word 


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.181 Safari/537.36
Comment 1 Dylan 2018-05-27 13:16:03 UTC
Created attachment 142309 [details]
Inaccurate word count

Just to show what the bug is
Comment 2 Mike Kaganski 2018-05-27 13:32:32 UTC

*** This bug has been marked as a duplicate of bug 116208 ***