Bug 117874 - Word count not updating
Summary: Word count not updating
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-29 10:34 UTC by Kjell
Modified: 2018-05-29 10:40 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kjell 2018-05-29 10:34:55 UTC
Description:
The word count at the bottom of the window does not update to reflect the number of words/characters. (If you click on it, it does appear.)

It has been like this in several releases now, and it's not fixed in the latest version installed today (6.0.4.2)

Steps to Reproduce:
1. Open Writer
2. Write something
3. Observer word count

Actual Results:  
Word count stays as 0

Expected Results:
It should be updated automatically


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.181 Safari/537.36
Comment 1 Mike Kaganski 2018-05-29 10:40:20 UTC

*** This bug has been marked as a duplicate of bug 116208 ***