Bug Hunting Session
Bug 117883 - The features for the "Create:" heading below "Impress Presentation" can't be accessed.
Summary: The features for the "Create:" heading below "Impress Presentation" can't be ...
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Start-Center
  Show dependency treegraph
 
Reported: 2018-05-29 16:35 UTC by Gary
Modified: 2018-06-22 08:07 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
I discovered the solution to the problem myself. (23.50 KB, application/msword)
2018-05-31 19:20 UTC, Gary
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gary 2018-05-29 16:35:29 UTC
Description:
After downloading and installing Libreoffice 6.0 to replace the version #5 that I had before, the features for the "Create:" heading below "Impress Presentation" are not accessible because they are below the "Extensions" area and can't be seen or accessed. I mean the features such as "Draw" or "Math", etc. I did not have this problem with the previous version #5. I am not able to scroll down or find any way to access these other features. I am not enclosing an documentation of this. I have an HP 15 computer with an AMD A6-5200 processor and windows 10.

Actual Results:  
Problem is always present after the download and installation of the new version of Libreoffice 6.0

Expected Results:
Problem is always persistent.


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0
Comment 1 Xisco Faulí 2018-05-29 16:47:53 UTC
Thank you for reporting the bug.
Unfortunately without clear steps to reproduce it, we cannot track down the origin of the problem.
Please provide a clearer set of step-by-step instructions on how to reproduce the problem.
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the steps are provided
Comment 2 Gary 2018-05-31 19:20:55 UTC
Created attachment 142459 [details]
I discovered the solution to the problem myself.

I solved the problem myself by clicking on the little square in the upper right corner which enlarges the window. Then all the items under the "Create:" heading become visible and are accessible.
Comment 3 Adolfo Jayme 2018-06-03 03:11:34 UTC
This is not reproducible neither under Linux (with version 6.0.4.2 and the Gtk+ 3 VCL backend) nor under Windows XP (with version 5.4.7.1): neither of these versions allow me to resize down the Start Center window so that some of its contents isn’t visible. Maybe this was due to a corrupt user profile. Anyhow, this can be fixed by making the side pane of the Start Center window scrollable.
Comment 4 Buovjaga 2018-06-21 17:34:11 UTC
Fortunately, a recent bug report has a resizing & positioning macro that allows us to simulate the starting situation.

1. Open attachment 142300 [details] (enable macros when asked)
2. Close document so you drop to start center

Interestingly, the running the macro on Linux does not alter the height, so the case is Windows-only.

Let's ask UX team. Should we limit the ability to resize the height, by macros & whatever cosmic coincidences?
Comment 5 Heiko Tietze 2018-06-22 08:07:33 UTC
(In reply to Buovjaga from comment #4)
> Let's ask UX team. Should we limit the ability to resize the height, by
> macros & whatever cosmic coincidences?

No, we shouldn't. 

The OP solved his problem by resizing the application (NOTABUG) and if the issue of hidden parts was regarding the main menu, it would be NOTOURBUG.