Bug 117956 - EDITING: Page number not updating when new page added
Summary: EDITING: Page number not updating when new page added
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-01 11:58 UTC by Rob
Modified: 2018-06-01 18:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rob 2018-06-01 11:58:56 UTC
When I add a new page to a Writer document, the "Page x of y" in the lower left corner of the screen remains the same. It only changes if I close the document and then reopen it.

(A page number field in the document works just fine.)
Comment 1 Jacques Guilleron 2018-06-01 13:35:40 UTC
Hi Rob,

I don't reproduce with
LO 6.0.3.2 Build ID: 8f48d515416608e3a835360314dac7e47fd0b821
Threads CPU : 2; OS : Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR); Calc: CL
Can you precise your OS, please?
Thank you.
Comment 2 V Stuart Foote 2018-06-01 14:24:51 UTC
Retest without OpenGL enabled (Tools -> Options -> View)

If disabling OpenGL rendering resolves, this is a duplicate of bug 116208
Comment 3 V Stuart Foote 2018-06-01 18:47:19 UTC
Going to close as duplicate of bug 116208, if disabling OpenGL does not resolve feel free to reopen.

*** This bug has been marked as a duplicate of bug 116208 ***