Bug 117960 - Status bar does not update
Summary: Status bar does not update
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-01 15:40 UTC by Martin Stimmler
Modified: 2018-06-01 18:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Stimmler 2018-06-01 15:40:31 UTC
Description:
The status bar does not update while editing a document: the information about word number, page number, language etc. stays on default until I switch to print view. Then it is updated once, but still does not change while editing the document.

Steps to Reproduce:
1. Just type in anything
2.
3.

Actual Results:  
The status bar does not change

Expected Results:
The number of pages, words, etc. should change while editing the document


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0
Comment 1 Jean-Baptiste Faure 2018-06-01 18:35:57 UTC
Known bug: 116208.
Workaround: disable OpenGL in Tools > Options > LibreOffice > View

Best regards. JBF

*** This bug has been marked as a duplicate of bug 116208 ***