Download it now!
Bug 117996 - LibreOffice updates wipe out pinned files on jump lists
Summary: LibreOffice updates wipe out pinned files on jump lists
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-04 15:54 UTC by jbstory
Modified: 2018-09-03 19:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jbstory 2018-06-04 15:54:04 UTC
Description:
Every single time I update LibreOffice, all my jump list items disappear and have to be individually opened and re-pinned.

Steps to Reproduce:
1. Have recent and pinned files in a Windows 7, 8 or 10 start menu jump list.
2. Install an updated version of LibreOffice.
3. Check icon in start menu to see that all recent and pinned files are missing.

Actual Results:  
All my jump list items are gone and have to be individually opened and re-pinned.

Expected Results:
Maintained the existing jump lists just like every other Windows program.


Reproducible: Always


User Profile Reset: No



Additional Info:
I'm not sure if this is an actual bug or the lack of a feature, but it's annoying, especially given the frequency of LibreOffice updates. It's been happening ever since I started using LibreOffice, back in the 5s somewhere with Windows 7, on at least 3 different computers. Happens on both Calc and Writer; those are the only components I use.


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0
Comment 1 V Stuart Foote 2018-06-04 19:45:40 UTC

*** This bug has been marked as a duplicate of bug 76131 ***