Download it now!
Bug 118079 - Windows 32-bit WIA scanning unsupported LO 6
Summary: Windows 32-bit WIA scanning unsupported LO 6
Status: RESOLVED DUPLICATE of bug 105762
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-09 13:28 UTC by Frank
Modified: 2018-06-12 12:11 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frank 2018-06-09 13:28:15 UTC
Description:
after update to V6 the Wia scanner can not found in Libreoffice

Actual Results:  
word / invoegen / Media / Scannen / bron selecteren

Expected Results:
none


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: nl
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.79 Safari/537.36
Comment 1 V Stuart Foote 2018-06-12 12:11:48 UTC

*** This bug has been marked as a duplicate of bug 105762 ***