Download it now!
Bug 118082 - No slide background in presentation mode if the first sheet is containing a MP4 video & OpenGL enabled
Summary: No slide background in presentation mode if the first sheet is containing a M...
Status: RESOLVED DUPLICATE of bug 114081
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: VCL-OpenGL Media-Playback
  Show dependency treegraph
 
Reported: 2018-06-09 15:14 UTC by Telesto
Modified: 2018-06-09 19:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-06-09 15:14:27 UTC
Description:
No slide background in presentation mode if the first sheet is containing a MP4 video & OpenGL enabled

Steps to Reproduce:
1. Open attachment 138006 [details]
2. Press F5


Actual Results:  
No white background (in this example)

Expected Results:
Should be a white background around the video


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Version: 6.2.0.0.alpha0+
Build ID: b292a27698e85fd9d60c03613c3b0c67835c4dc1
CPU threads: 4; OS: Windows 6.3; UI render: GL; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-06-07_00:23:34
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Aron Budea 2018-06-09 19:40:24 UTC
I can't play the video, because I don't have codecs installed, but this seems to be a bit similar to my bug 114081.
Comment 2 Telesto 2018-06-09 19:44:24 UTC
(In reply to Aron Budea from comment #1)
> I can't play the video, because I don't have codecs installed, but this
> seems to be a bit similar to my bug 114081.

Exactly the same :-)

*** This bug has been marked as a duplicate of bug 114081 ***