Bug 118174 - Replace All doesn't work with an empty string/blank and formatting
Summary: Replace All doesn't work with an empty string/blank and formatting
Status: RESOLVED DUPLICATE of bug 99672
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-14 21:47 UTC by David Bolton
Modified: 2018-06-14 22:27 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Bolton 2018-06-14 21:47:58 UTC
Steps to reproduce
1. Copy the sample text into a new Writer document
2. Format some of the sample lines italic
3. Choose Edit > Find & Replace
4. Under Find type: 3
5. Choose Other Options > Format... > Italic > OK
6. Choose Replace All

Expected behavior: 
It should delete all the matching 3's 

Actual behavior:
It highlights the 3's but doesn't delete ("replace") them


Sample text:
23ruh
2436
34g
h3
34h
35
h2q3
3h54


(I'm on version 6.0.0.3, Windows 10)
Comment 1 Thomas Lendo 2018-06-14 22:27:17 UTC
Thanks for your report, David. Seems to be a duplicate of an already filed bug.

*** This bug has been marked as a duplicate of bug 99672 ***