Bug 118175 - UI: Buttons overlap in replace dialog if you add formatting
Summary: UI: Buttons overlap in replace dialog if you add formatting
Status: RESOLVED DUPLICATE of bug 106340
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-14 21:54 UTC by David Bolton
Modified: 2018-06-14 22:20 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Shows the buttons overlapping in Find and Replace dialog (12.56 KB, image/png)
2018-06-14 21:54 UTC, David Bolton
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Bolton 2018-06-14 21:54:14 UTC
Created attachment 142761 [details]
Shows the buttons overlapping in Find and Replace dialog

Steps to reproduce:
1. Open Writer
2. Choose Edit > Find & Replace
3. Choose Other options > Format > Italic > OK

Expected behavior:
None of the buttons should overlap 

Actual behavior: 
The "Attributes" and "No Format" buttons overlap with the buttons below them. 

(I'm on Windows 10 Pro)
Comment 1 Thomas Lendo 2018-06-14 22:20:19 UTC
Thanks for your report.

*** This bug has been marked as a duplicate of bug 106340 ***