Bug 118201 - Zoom bar doesn't update together with ciphers
Summary: Zoom bar doesn't update together with ciphers
Status: RESOLVED DUPLICATE of bug 116208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-16 20:39 UTC by andy-drew
Modified: 2018-06-17 00:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andy-drew 2018-06-16 20:39:42 UTC
Description:
When I change the zoom with the bar on the bottom right, the ciphers don't change together with the cursor slide. It's static.

Steps to Reproduce:
Just open Writer and try to zoom.

Actual Results:
The ciphers on the bottom right are static.

Expected Results:
Change the ciphers accordingly to the zoom level.


Reproducible: Always


User Profile Reset: No



Additional Info:
Versione: 6.0.4.2 (x64)
Build ID: 9b0d9b32d5dcda91d2f1a96dc04c645c450872bf
Thread CPU: 4; SO: Windows 10.0; Resa interfaccia: GL; 
Versione locale: it-IT (it_IT); Calc: CL
Comment 1 V Stuart Foote 2018-06-17 00:33:30 UTC
Known issue. You can work with OpenGL rendering disabled 'til it is fixed.

*** This bug has been marked as a duplicate of bug 116208 ***