Download it now!
Bug 118286 - The caret borders on the invisible and is unchangeable
Summary: The caret borders on the invisible and is unchangeable
Status: RESOLVED DUPLICATE of bug 101379
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.5.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: accessibility
Depends on:
Blocks: HiDPI
  Show dependency treegraph
 
Reported: 2018-06-20 23:09 UTC by jn
Modified: 2018-07-13 11:23 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jn 2018-06-20 23:09:15 UTC
On my system - Linux Mint Cinnamon, hiDPI - the caret in Writer is thin and consequently (at least given its colour) hard to see. My eyes could be better but I suspect many people will have the same problem. There is a GTK hack that affects the caret system-wide, but I do not wish to resort to that because I find the caret to be fine in all the other applications I use.

My cate in SublimeText: https://imgur.com/a/HRPCEO9

My caret in my terminaL: https://imgur.com/a/iQDSKNK

My - anemic! - caret in Writer: https://imgur.com/a/BI5rbkM

Cf. bug #105415.
Comment 1 Heiko Tietze 2018-06-22 15:07:46 UTC
From UX POV I'd say yes to have the caret sized as on the desktop environment. If there is no default we should adjust the hairline width to a few pixels. 

(Cannot confirm as my display has standard dpi.)
Comment 2 Buovjaga 2018-07-13 11:23:09 UTC

*** This bug has been marked as a duplicate of bug 101379 ***