Download it now!
Bug 118301 - Crash in Format Character dialog
Summary: Crash in Format Character dialog
Status: RESOLVED DUPLICATE of bug 118212
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: Character-Dialog
  Show dependency treegraph
 
Reported: 2018-06-21 10:29 UTC by Phil Krylov
Modified: 2018-06-21 10:37 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phil Krylov 2018-06-21 10:29:00 UTC
Description:
The 2018-06-18 master build crashes on Format - Character in Writer.

Steps to Reproduce:
1. Start a new Writer document.
2. Choose Format - Character in the menu


Actual Results:
LibreOffice crashes

Expected Results:
Character dialog should open


Reproducible: Always


User Profile Reset: No



Additional Info:
The version that crashes:

Version: 6.2.0.0.alpha0+
Build ID: c8d95ccecfcd31b720fdff67bbd6acbdceaf2546
CPU threads: 4; OS: Mac OS X 10.9.5; UI render: default; 
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2018-06-18_00:27:45
Locale: en-US (en.UTF-8); Calc: group threaded

A recent version that does not crash:

Version: 6.2.0.0.alpha0+
Build ID: b292a27698e85fd9d60c03613c3b0c67835c4dc1
CPU threads: 4; OS: Mac OS X 10.9.5; UI render: default; 
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2018-06-06_23:25:55
Locale: en-US (en.UTF-8); Calc: group threaded
Comment 1 Phil Krylov 2018-06-21 10:30:36 UTC
probably related to recent integration of font features?
Comment 2 Phil Krylov 2018-06-21 10:37:09 UTC

*** This bug has been marked as a duplicate of bug 118212 ***