Bug 118611 - FORMATTING: Pattern doesn't work in Charts.
Summary: FORMATTING: Pattern doesn't work in Charts.
Status: RESOLVED DUPLICATE of bug 113688
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
6.0.5.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-07 15:01 UTC by Christoph Bartz
Modified: 2018-07-07 15:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Bartz 2018-07-07 15:01:12 UTC
Description:
Area fill with Pattern doesn't work in Charts. If You want to change the filling of a Column, Bar, Pie (etc.) and want to choose a pattern filling, you can pick one and click OK – but nothing happens, nothing changes. It just dont work.

Steps to Reproduce:
1. Open Writer (in Calc it is the same)
2. Insert → Chart...
3. Double click on chart.
4. Pick a column. Right Click → Format Data Series...
5. Go to »Area« → Choose »Pattern« → Choose any pattern → OK


Actual Results:
Nothing happens. 
(It does not matter, if OpenGL is enabled or not – both times nothing happend.)

Expected Results:
Instead, it should fill the column with a pattern!


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.0.5.2 (x64)
Build ID: 54c8cbb85f300ac59db32fe8a675ff7683cd5a16
CPU threads: 2; OS: Windows 10.0; UI render: default; 
Locale: de-DE (de_DE); Calc: group
Comment 1 V Stuart Foote 2018-07-07 15:59:11 UTC
Confirmed on Windows 10 Home 64-bit en-US with
Version: 6.0.5.2 (x64)
Build ID: 54c8cbb85f300ac59db32fe8a675ff7683cd5a16
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Locale: en-US (en_US); Calc: CL

however this has been corrected and WFM on the 6.1.0 rc1 build.

https://cgit.freedesktop.org/libreoffice/core/commit/?id=d6d5c1c855a0ce57ab96747b950241065f849b83

*** This bug has been marked as a duplicate of bug 113688 ***