Bug Hunting Session
Bug 118905 - Base Report Builder: mouse cursor and the field that is being dragged are not on the same position
Summary: Base Report Builder: mouse cursor and the field that is being dragged are not...
Status: RESOLVED DUPLICATE of bug 54933
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
6.0.5.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, perf, regression
Depends on:
Blocks:
 
Reported: 2018-07-23 11:14 UTC by perie_gut
Modified: 2018-07-30 14:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description perie_gut 2018-07-23 11:14:24 UTC
mouse cursor and the field being dragged on the report builder are not on the same position. 

To recreate
1. Open Base
2. Create a database
3. create report builder (either of the options will do) 
4. once the table properties have been loaded, try to drag one of the fields downward. check if the mouse cursor and the field being drag is on the same position.
Comment 1 perie_gut 2018-07-23 11:16:40 UTC
Version: 6.0.5.2 (x64)
Build ID: 54c8cbb85f300ac59db32fe8a675ff7683cd5a16
CPU threads: 4; OS: Windows 10.0; UI render: default; 
Locale: en-PH (en_PH); Calc: CL

54c8cbb85f300ac59db32fe8a675ff7683cd5a16
Comment 2 Robert Großkopf 2018-07-27 08:42:34 UTC
Isn't this a duplicate of https://bugs.documentfoundation.org/show_bug.cgi?id=54933
Comment 3 Robert Großkopf 2018-07-30 14:02:57 UTC

*** This bug has been marked as a duplicate of bug 54933 ***