Download it now!
Bug 119125 - Crash in: SwFlowFrame::PasteTree(SwFrame *,SwLayoutFrame *,SwFrame *,SwFrame *)
Summary: Crash in: SwFlowFrame::PasteTree(SwFrame *,SwLayoutFrame *,SwFrame *,SwFrame *)
Status: RESOLVED DUPLICATE of bug 119126
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-06 15:02 UTC by Telesto
Modified: 2018-08-06 21:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature: ["SwFlowFrame::PasteTree(SwFrame *,SwLayoutFrame *,SwFrame *,SwFrame *)"]


Attachments
Example file (17.79 KB, application/vnd.oasis.opendocument.text)
2018-08-06 15:02 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-08-06 15:02:23 UTC
Created attachment 143995 [details]
Example file

This bug was filed from the crash reporting server and is br-94cba9cb-e12b-4f47-8de0-ee4df280b0d9.
=========================================

1. Open the attached file
2. Press CTRL+A in Cell A1 
3. CTRL+C
4. Paste somewhere at the yellow marking on the second page (will move up to the first when clicking)
5. CTRL+V
6. CTRL+Z (while pasting is still processing or when pasting has been finalized)

No RTTI error box when pressing CTRL+Z after a finalized paste. 
Crash in: SwFlowFrame::PasteTree(SwFrame *,SwLayoutFrame *,SwFrame *,SwFrame *) when undoing an active paste
Comment 1 Xisco Faulí 2018-08-06 21:27:47 UTC
Most likely a dupe of bug 119126.
Let's do one thing: let's wait until bug 119126 get fixed to doublecheck this one again and if it's still reproducible, we reopen it...

*** This bug has been marked as a duplicate of bug 119126 ***