Download it now!
Bug 119215 - Updating causes taskbar icon to cease working
Summary: Updating causes taskbar icon to cease working
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-11 13:53 UTC by John Page
Modified: 2018-09-03 18:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Page 2018-08-11 13:53:54 UTC
Description:
Due to having to uninstall Libre Office before installing an update, the taskbar icons previously created cease working. As r-clicking the icons reveal a list of recent documents, that list is lost. It is available from the file menu, but that's not as convenient as having it on the taskbar. Building that list again takes time only to be eliminated at the next update.


Steps to Reproduce:
1. Create a taskbar icon from start menu
2.Run a n update
3.

Actual Results:
Covered in description above

Expected Results:
Retaining the taskbar icons with their recent file lists would be good


Reproducible: Always


User Profile Reset: No



Additional Info:
If Libre Office is simply "updated" as other major apps instead of being uninstalled and re-installed, this convenience feature could be retained.
Comment 1 Buovjaga 2018-09-03 18:39:19 UTC

*** This bug has been marked as a duplicate of bug 76131 ***