Download it now!
Bug 119239 - Personalization with Firefox themes does not bring results
Summary: Personalization with Firefox themes does not bring results
Status: RESOLVED DUPLICATE of bug 118881
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-13 03:53 UTC by Leandro Martín Drudi
Modified: 2018-08-13 08:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Searching keyword (11.95 KB, image/png)
2018-08-13 03:55 UTC, Leandro Martín Drudi
Details
No results are shown (16.54 KB, image/png)
2018-08-13 03:56 UTC, Leandro Martín Drudi
Details
Error when search an URL (23.33 KB, image/png)
2018-08-13 03:57 UTC, Leandro Martín Drudi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Leandro Martín Drudi 2018-08-13 03:53:35 UTC
Description:
[ES]
Buscar palabras clave, usar los botones rápidos o pegar una URL no trae resultados. Al usar URL, arroja un error.

[EN]
Searching for keywords, using quick buttons or pasting a URL does not bring results. When using URL, it throws an error.

Steps to Reproduce:
1. Open LibreOffice
2. Tools -> Options -> Personalization -> Select Theme

2.1.1 Write a word.
2.1.2 Clic Search
2.1.3 A message appears indicating that the search is being performed
2.1.4 The message disappears and no result is shown.
-OR-
2.2.1 Paste a URL with a theme (eg. https://addons.mozilla.org/es/firefox/addon/running-foxes-by-madonna) -> Clic Search
2.2.2 An error occurs and shows the message: "No se puede abrir «https://addons.mozilla.org/en-US/firefox/addon/running-foxes-by-madonna». Inténtelo de nuevo más tarde."

Actual Results:
No results are shown.
-OR-
An error occurs and shows the message: "No se puede abrir «https://addons.mozilla.org/en-US/firefox/addon/running-foxes-by-madonna». Inténtelo de nuevo más tarde."


Expected Results:
Show results in a 9 fields with miniature.
-OR-
Display the thumbnail of the searched topic through the URL


Reproducible: Always


User Profile Reset: Yes



Additional Info:
This happens from previous versions. It has been tested in 5.4.4 and later and the same thing always happened.
In the installation 6.1 was made from scratch, previous to delete all the folders.
It was also tested in a clean installation, as the first installation in a computer with the recently installed Operating System.
It was tested with "Acceleration with hardware" and with OpenGL and in both cases the same thing happens.
It was tried starting in "Safe Mode" with identical result.


Versión: 6.1.0.3 (x64)
Id. de compilación: efb621ed25068d70781dc026f7e9c5187a4decd1
Subprocs. CPU: 4; SO: Windows 10.0; Repres. IU: predet.; 
Configuración regional: es-AR (es_AR); Calc: CL
Comment 1 Leandro Martín Drudi 2018-08-13 03:55:00 UTC
Created attachment 144134 [details]
Searching keyword

1) Write a keyword o a Theme name.
2) Clic "Ir a"
3) The messege appears.
Comment 2 Leandro Martín Drudi 2018-08-13 03:56:23 UTC
Created attachment 144135 [details]
No results are shown

After a few seconds, the search stops without showing results.
Comment 3 Leandro Martín Drudi 2018-08-13 03:57:00 UTC
Created attachment 144136 [details]
Error when search an URL

With an URL only show an error messege.
Comment 4 Julien Nabet 2018-08-13 08:51:31 UTC

*** This bug has been marked as a duplicate of bug 118881 ***