Download it now!
Bug 119278 - Theme - from Settings / LibreOffice / Personalising / Own Theme or Installed - cant select any,
Summary: Theme - from Settings / LibreOffice / Personalising / Own Theme or Installed ...
Status: RESOLVED DUPLICATE of bug 118881
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-14 19:49 UTC by Chris Kjølbo
Modified: 2018-08-14 20:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Kjølbo 2018-08-14 19:49:29 UTC
Description:
Theme - from Settings / LibreOffice / Personalising / Own Theme or Installed - cant select any, 
have tried to select a theme from firefox, and it´s not visual in lobo.
If i tried to press the 'Ovn Theme' the dialog box apears, and whatever i press, nothing happend. 
If i press the Categories, -same - nothing happens.

Actual Results:
Nothing happend, i cannot chose any.

Expected Results:
To chose a theme, and see the theme in top of the menu/icons.. 


Reproducible: Always


User Profile Reset: No



Additional Info:
Have tried to searche for theme in 6.1.xx on Windows and Ubuntu, the same happened..
Comment 1 Julien Nabet 2018-08-14 20:10:00 UTC
Root cause a priori:
https://bugs.documentfoundation.org/show_bug.cgi?id=118881#c6

*** This bug has been marked as a duplicate of bug 118881 ***