Download it now!
Bug 119327 - "Select Firefox Theme" search term and Firefox Theme URL is not functioning
Summary: "Select Firefox Theme" search term and Firefox Theme URL is not functioning
Status: RESOLVED DUPLICATE of bug 118881
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-17 09:30 UTC by m
Modified: 2018-08-17 09:58 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Using Firefox Theme URL error massage (119.96 KB, image/png)
2018-08-17 09:30 UTC, m
Details

Note You need to log in before you can comment on or make changes to this bug.
Description m 2018-08-17 09:30:44 UTC
Created attachment 144247 [details]
Using Firefox Theme URL error massage

When using Options > LibreOffice > Personalization > Own Theme > Select Firefox Theme.

1) Using Search Term:
After pressing "GO" I see the info "Searching, please wait..." for about 20sec but after that nothing happens. Clicking on the tiles has no effect. I tried different terms - no luck.


2) Using Firefox Theme URL:
After pressing "GO" I see the info "Searching, please wait..." for about 2sec than  a error massage pops open with this text "Cannot open https://addons.mozilla.org/en-US/firefox/addon/libreoffice-gray-green/?src=search, please try again later."


I reinstalled LibreOffice but no changes.
Comment 1 Julien Nabet 2018-08-17 09:58:43 UTC
See https://bugs.documentfoundation.org/show_bug.cgi?id=118881#c6

*** This bug has been marked as a duplicate of bug 118881 ***