Bug Hunting Session
Bug 119450 - Libre office saved
Summary: Libre office saved
Status: RESOLVED DUPLICATE of bug 119133
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-23 13:19 UTC by Anna
Modified: 2018-08-23 22:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anna 2018-08-23 13:19:28 UTC
Description:
I'm running Arch linux with LibreOffice package. 
In earlier LibreOffice version (6.0.6.2), when I opened text document in location "A", edited it, and then tried to save it in the same location, but with different name,
open/save dialog window was showing current original file path.
In newer version of LibreOffice (6.1.0.3) that is no longer the case, since that path always changes to my "/home/user" path.
I could not find any way to change that behavior / modify default open/save path, so it seems to be a functional bug.

Attached you may find screenshots. Please let me know if you need any log files. They will be attached on request." 

http://pokazywarka.pl/68b5a8/

Actual Results:
In earlier LibreOffice version, when I opened text document in location "A", edited it, and then tried to save it in the same location, but with different name,
open/save dialog window was showing current original file path.
In newer version of LibreOffice that is no longer the case, since that path always changes to my "/home/user" path.

Expected Results:
In earlier LibreOffice version, when I opened text document in location "A", edited it, and then tried to save it in the same location, but with different name,
open/save dialog window was showing current original file path.
In newer version of LibreOffice that is no longer the case, since that path always changes to my "/home/user" path.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Jean-Baptiste Faure 2018-08-23 21:26:13 UTC
Nothing to do with localization: https://en.wikipedia.org/wiki/Internationalization_and_localization

Component set to LibreOffice

Best regards. JBF
Comment 2 Maxim Monastirsky 2018-08-23 22:45:34 UTC

*** This bug has been marked as a duplicate of bug 119133 ***