Download it now!
Bug 119480 - Impress: Shadow displayed with wrong color
Summary: Impress: Shadow displayed with wrong color
Status: RESOLVED DUPLICATE of bug 125901
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Shapes
  Show dependency treegraph
 
Reported: 2018-08-24 14:04 UTC by Jean-Sebastien Bevilacqua
Modified: 2019-06-13 15:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
with_problem (265.71 KB, image/png)
2018-08-24 14:04 UTC, Jean-Sebastien Bevilacqua
Details
without_problem (647.62 KB, image/png)
2018-08-24 14:05 UTC, Jean-Sebastien Bevilacqua
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-Sebastien Bevilacqua 2018-08-24 14:04:33 UTC
Created attachment 144413 [details]
with_problem

Hello,

I found a bug on Impress.
The shadow doesn't display well in fullscreen in a specific case.

Here the step:

1 - Draw a circle
2 - Right clic on the shape > Area
3 - Choose a Bitmap
4 - Add a shadow
5 - Pass to fullscreen mode

The shadow takes the color of the bitmap.

I found a workaround: Set the shadow transparency to 1% and it works.
I join screenshot of the problem.

Jean-Sébastien
Comment 1 Jean-Sebastien Bevilacqua 2018-08-24 14:05:13 UTC
Created attachment 144414 [details]
without_problem
Comment 2 Xisco Faulí 2018-08-25 14:14:35 UTC
Reproduced in

Version: 6.2.0.0.alpha0+
Build ID: e78a6c4231cfb33643b45442b786e1e31b2781a8
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: threaded

Version: 5.2.0.0.alpha0+
Build ID: 3ca42d8d51174010d5e8a32b96e9b4c0b3730a53
Threads 4; Ver: 4.10; Render: default; 

Version 4.1.0.0.alpha0+ (Build ID: efca6f15609322f62a35619619a6d5fe5c9bd5a)
Comment 3 Xisco Faulí 2019-06-13 15:28:54 UTC

*** This bug has been marked as a duplicate of bug 125901 ***