Bug 119482 - Add HTML 5 Export or Save As
Summary: Add HTML 5 Export or Save As
Status: RESOLVED DUPLICATE of bug 95861
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer Web (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: All Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: HTML-Export
  Show dependency treegraph
 
Reported: 2018-08-24 16:25 UTC by Ken
Modified: 2018-08-24 21:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ken 2018-08-24 16:25:42 UTC
Description:
I very much like the HTML and XHTML output in HTML 4 provide by save and export from the file menu. 

However, this format is very much out of date as web pages go. It would be a very nice enhancement to provide an option for output in HTML as XHTML, HTML 4, and HTML 5.

You are not very far away as it sits now.

Please consider this option with some priority. 

Actual Results:
N.A

Expected Results:
N,A


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Robert Großkopf 2018-08-24 18:58:58 UTC
Changed the component from "Base" to "filters and storage". "Base" is only for database-bugs. Could be "filters and storage" is the right component for html-export.
Comment 2 V Stuart Foote 2018-08-24 21:58:52 UTC

*** This bug has been marked as a duplicate of bug 95861 ***