Bug 119504 - On MacOS LibreOffice first run stucks on "Veryfing"....
Summary: On MacOS LibreOffice first run stucks on "Veryfing"....
Status: RESOLVED DUPLICATE of bug 89657
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-26 08:16 UTC by Simone
Modified: 2018-08-27 07:54 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simone 2018-08-26 08:16:16 UTC
Description:
As summary, on macosx 10.10.5 on first run LibreOffice stuck on "Verifying" and does not proceed.
Tried on High Sierra and had no problem.

Steps to Reproduce:
1.Open LibreOffice dmg installation
2.Copy on Any folder (even application folder)
3.Double click on it

Actual Results:
As above

Expected Results:
The "Verying" window opens and the progress bar runs fast to the end but then it remains stuck.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Opens correctly.
Comment 1 Alex Thurgood 2018-08-27 07:51:36 UTC

*** This bug has been marked as a duplicate of bug 89657 ***
Comment 2 Alex Thurgood 2018-08-27 07:54:07 UTC
@Simone : try executing the following command from a terminal before attempting to start the LibreOffice.app:

"xattr -d com.apple.quarantine /Applications/LibreOffice.app/"