Bug Hunting Session
Bug 119518 - Menu entry "edit with external tool" should be editable to which tool it points
Summary: Menu entry "edit with external tool" should be editable to which tool it points
Status: RESOLVED DUPLICATE of bug 51096
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2018-08-26 19:22 UTC by Papamatti
Modified: 2019-02-17 17:39 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Papamatti 2018-08-26 19:22:45 UTC
The menu entry "Edit with external tool" should be configurable, because it points to the first configured tool configured to the file extension like jpg or png.
But on Windows if you click on to a picture it starts the pictureviewer normally. But it LibreOffice I wan't to use Gimp for example if the picture in libreoffice is a jpeg file.

The solution would be a additional dialog in which I could choose which tool I like to use.
Comment 1 Heiko Tietze 2018-09-20 08:57:50 UTC
How about a selection under Tools > Options to not have a nagging dialog?
Comment 2 Buovjaga 2019-02-17 17:39:16 UTC

*** This bug has been marked as a duplicate of bug 51096 ***