Download it now!
Bug 119618 - LibreOffice icons aren't viewed well (4K display resolution)
Summary: LibreOffice icons aren't viewed well (4K display resolution)
Status: RESOLVED DUPLICATE of bug 119020
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-31 10:18 UTC by Saverio
Modified: 2018-09-01 05:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
LibreOffice Writer (152.65 KB, image/png)
2018-08-31 10:18 UTC, Saverio
Details
LibreOffice Impress (324.44 KB, image/png)
2018-08-31 10:19 UTC, Saverio
Details
LibreOffice Draw (211.65 KB, image/png)
2018-08-31 10:20 UTC, Saverio
Details
LibreOffice Calc (189.50 KB, image/png)
2018-08-31 10:20 UTC, Saverio
Details
LibreOffice Base (101.64 KB, image/png)
2018-08-31 10:21 UTC, Saverio
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Saverio 2018-08-31 10:18:15 UTC
Description:
Hello everyone, LibreOffice icons are bad on my laptop (HP Spectre 13 - af005nl), exactly it has a 4K display (3849x2160).
Please solve.

Steps to Reproduce:
1. Execute LibreOffice
2.
3.

Actual Results:
Icons are black or a different weird colour

Expected Results:
--


Reproducible: Always


User Profile Reset: Yes



Additional Info:
[Information automatically included from LibreOffice]
Locale: it
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Comment 1 Saverio 2018-08-31 10:18:45 UTC
Created attachment 144574 [details]
LibreOffice Writer
Comment 2 Saverio 2018-08-31 10:19:58 UTC
Created attachment 144575 [details]
LibreOffice Impress
Comment 3 Saverio 2018-08-31 10:20:28 UTC
Created attachment 144576 [details]
LibreOffice Draw
Comment 4 Saverio 2018-08-31 10:20:54 UTC
Created attachment 144577 [details]
LibreOffice Calc
Comment 5 Saverio 2018-08-31 10:21:21 UTC
Created attachment 144578 [details]
LibreOffice Base
Comment 6 V Stuart Foote 2018-09-01 05:56:36 UTC

*** This bug has been marked as a duplicate of bug 119020 ***