Download it now!
Bug 119666 - Ctrl+H does not bring up the Find & Replace window when the Search toolbar is shown
Summary: Ctrl+H does not bring up the Find & Replace window when the Search toolbar is...
Status: RESOLVED DUPLICATE of bug 38328
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.1.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-03 13:38 UTC by Daniel Grigoras
Modified: 2019-01-15 10:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Grigoras 2018-09-03 13:38:07 UTC
Description:
If I search for something via Ctrl+F, and I then press the Ctrl+H key combination to switch to/bring up the Find & Replace window, nothing happens.

Steps to Reproduce:
-

Actual Results:
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:
-
Comment 1 Dieter Praas 2018-09-03 16:33:15 UTC
When the cursor is in the document Crl+H opens the dialog. If cursor is in the "Find"-Field, nothing happens (but I wouldn't expect it).
Comment 2 Telesto 2018-09-03 20:22:54 UTC
(In reply to Dieter Praas from comment #1)
> When the cursor is in the document Crl+H opens the dialog. If cursor is in
> the "Find"-Field, nothing happens (but I wouldn't expect it).

The Find & Replace can be opened from with the cursor is in the "Find"-Field with Alt+E+L. Might be a bug
Comment 3 Dieter Praas 2018-09-04 06:00:01 UTC
(In reply to Telesto from comment #2)
> The Find & Replace can be opened from with the cursor is in the "Find"-Field
> with Alt+E+L. Might be a bug

But that's the normal access to the menu (and it's the same, if you have the cursor within the document). I might be wrong, but I think, that shortcuts only work, if document is selected. So for me it's NOTABUG, if the bug-report is about opening Find&Replace with cursor in "Find"-Field and WORKSFORME, if the cursor is in the document.

Daniel, what do you think?

(I changed status to NEEDINFO)
Comment 4 Mike Kaganski 2019-01-15 10:06:13 UTC

*** This bug has been marked as a duplicate of bug 38328 ***