Bug 119818 - Right table border disappearing for 1/2 sec when holding space
Summary: Right table border disappearing for 1/2 sec when holding space
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
(earliest affected) release
Hardware: All All
: low trivial
Assignee: Not Assigned
Keywords: notBibisectable, regression
Depends on:
Blocks: Table-Borders Zoom
  Show dependency treegraph
Reported: 2018-09-12 10:44 UTC by Telesto
Modified: 2024-04-23 03:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:

Example file (11.26 KB, application/vnd.oasis.opendocument.text)
2018-09-12 10:45 UTC, Telesto

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-09-12 10:44:57 UTC
Right table border disappearing for 1/2 sec when holding space

Steps to Reproduce:
1. Open the attached file
2. Hold space button between red en yellow marking (reliable reproducible on MacOS; it's happening on Windows to, once in a while)

Actual Results:
right border disappearing for a few seconds

Expected Results:
Stable border

Reproducible: Always

User Profile Reset: No

Additional Info:
Found in
Build ID: 76bf3939b0583212a56c317c85aea110f8ac6fee
CPU threads: 4; OS: Mac OS X 10.12.6; UI render: default; 
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2018-07-27_06:01:47
Locale: nl-NL (nl_NL.UTF-8); Calc: group threaded
Comment 1 Telesto 2018-09-12 10:45:18 UTC
Created attachment 144813 [details]
Example file
Comment 2 Telesto 2018-09-12 11:49:23 UTC
Depends on zoomlevel. Happens on Windows too, with zoomlevel 250%

Found in
Versie (Bouw-id: 7545bee9c2a0782548772a21bc84a9dcc583b89)

but not in
Build ID: 3215f89-f603614-ab984f2-7348103-1225a5
Comment 3 Buovjaga 2018-10-05 10:45:51 UTC
(In reply to Telesto from comment #2)
> Depends on zoomlevel. Happens on Windows too, with zoomlevel 250%

The first time I tried I could not repro. Then I tried different levels. Finally the second try with 250% made it disappear. I think with 220% there appeared a thickening effect in the same area.

On Linux I could not repro.

We lack the bibisect repos to test with as this is so old.

Version: (x64)
Build ID: 89a60912bba7ffd6f65ea99f4664f343c5025c95
CPU threads: 4; OS: Windows 10.0; UI render: default; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-10-01_03:18:33
Locale: fi-FI (fi_FI); Calc: threaded

Arch Linux 64-bit
Build ID: 36befb3aca96907a14e71e82497dbb8f03ead5ab
CPU threads: 8; OS: Linux 4.18; UI render: default; VCL: gtk3_kde5; 
Locale: fi-FI (fi_FI.UTF-8); Calc: threaded
Built on 3 October 2018
Comment 4 Aron Budea 2019-06-04 22:04:06 UTC
I could repro in Linux with zoom level 250%, and bibisect using repo bibisect-42max, however the result commit seems wrong. Marking as notBibisectable.

author		Michael Stahl <mstahl@redhat.com>	2013-11-06 16:36:04 +0100
committer	Michael Stahl <mstahl@redhat.com>	2013-11-07 14:27:50 -0600

remove INPATH and PROEXT
Comment 5 QA Administrators 2022-04-23 03:51:21 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2024-04-23 03:15:36 UTC
Dear Telesto,

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present with the latest version of LibreOffice from https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the information from Help - About LibreOffice.
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a comment that includes the information from Help - About LibreOffice.

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not 
appropriate in this case)

If you want to do more to help you can test to see if your issue is a REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3) from https://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug
3. Leave a comment with your results.
4a. If the bug was present with 3.3 - set version to 'inherited from OOo';
4b. If the bug was not present in 3.3 - add 'regression' to keyword

Feel free to come ask questions or to say hello in our QA chat: https://web.libera.chat/?settings=#libreoffice-qa

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team