Bug 119870 - REGRESSION: Chart properties in side bar non-responsive
Summary: REGRESSION: Chart properties in side bar non-responsive
Status: RESOLVED DUPLICATE of bug 119370
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-14 07:44 UTC by Martin Sourada
Modified: 2018-09-14 10:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example ODS file with chart (24.68 KB, application/vnd.oasis.opendocument.spreadsheet)
2018-09-14 07:48 UTC, Martin Sourada
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Sourada 2018-09-14 07:44:58 UTC
Description:
Properties in side panel are unresponsive for charts after leaving a re-entering a chart.

Steps to Reproduce:
1. Open a calc document with chart.
2. Enter into graph.
3. Try editing anything (e.g. axes properties) with side panel.
4. Exit graph.
5. Re-enter graph.
6. Try editing anything with side panel.

Actual Results:
Nothing happenes

Expected Results:
The UI responses to user input.


Reproducible: Always


User Profile Reset: No



Additional Info:
This broke sometime between 5.4.7.2 and 6.0.6.2 and more for 6.1. I tested this on Linux (both official LO RPMs and flatpak version) and Windows 10.
Comment 1 Martin Sourada 2018-09-14 07:45:59 UTC
It seems similar to Bug 100180.
Comment 2 Martin Sourada 2018-09-14 07:48:07 UTC
Created attachment 144855 [details]
Example ODS file with chart
Comment 3 Xisco Faulí 2018-09-14 10:05:51 UTC
Thanks for reporting the issue.
This is a dupe of bug 119370

*** This bug has been marked as a duplicate of bug 119370 ***