Download it now!
Bug 119924 - Tool Find & replace – support addition for formatting mark and character-space
Summary: Tool Find & replace – support addition for formatting mark and character-space
Status: RESOLVED DUPLICATE of bug 38261
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-17 08:05 UTC by ricky.tigg
Modified: 2018-10-02 11:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
AltSearch – shortcut creation instruction (61.72 KB, image/png)
2018-09-17 16:18 UTC, ricky.tigg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ricky.tigg 2018-09-17 08:05:42 UTC
Version: 6.0.6.2 – Build ID: 6.0.6.2-1.fc28
CPU threads: 4; OS: Linux 4.18; UI render: default; VCL: gtk3; 
Locale: en-GB (en_GB.UTF-8); Calc: group

Features request: support in Writer for Formatting mark and character-space.

Current state: tool Find & replace (Ctrl + H) | Other options –with defaults settings– | Formats...., does not provide support for operation formatting mark (Ctrl + F10) as Find object and character-space as Replace object.
Comment 1 Dieter 2018-09-17 08:49:30 UTC
Perhaps the following extension is able to solve your problem (but I'm not sure)?

https://extensions.libreoffice.org/extensions/alternative-dialog-find-replace-for-writer
Comment 2 ricky.tigg 2018-09-17 16:18:10 UTC
Created attachment 144947 [details]
AltSearch – shortcut creation instruction

Latest release installed successfully (v.1.4.2, released Mar 24, 2017). Nevertheless invoking keys Ctrl + H calls still the built-in Find & replace tool instead of the installed one.

The current instruction do not apply to Libreoffice:
http://macrojtb.hys.cz/HelpAltSearch_en.html
Comment 3 Buovjaga 2018-10-02 11:07:53 UTC

*** This bug has been marked as a duplicate of bug 38261 ***