Bug 119994 - No filled selection highlight; only outer borders
Summary: No filled selection highlight; only outer borders
Status: RESOLVED DUPLICATE of bug 119843
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: All Windows (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Selection
  Show dependency treegraph
 
Reported: 2018-09-19 19:32 UTC by Telesto
Modified: 2018-09-20 10:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-09-19 19:32:31 UTC
Description:
No filled selection highlight; only outer borderss

Steps to Reproduce:
1. Open Writer
2. Type something
3. CTRL+A

Actual Results:
Only the outer borders are highlighted

Expected Results:
Regular selection


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in:
Version: 6.2.0.0.alpha0+
Build ID: 7d242f3bd7277236046f90d3f32b9792fd8ea97b
CPU threads: 4; OS: Windows 6.3; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-09-18_23:43:19
Locale: nl-NL (nl_NL); Calc: threaded

but not in
Version: 6.2.0.0.alpha0+
Build ID: d5a2202f955657e427670a87c2d4e5638884517b
CPU threads: 4; OS: Windows 6.3; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-09-12_02:38:23
Locale: nl-NL (nl_NL); Calc: CL
Comment 1 Dieter 2018-09-20 08:56:34 UTC
I confirm it with

Version: 6.2.0.0.alpha0+ (x64)
Build ID: 62cd86977ca41677c56fb2d1f97bb1c5cbdbd416
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-09-20_02:34:32
Locale: en-US (de_DE); Calc: CL

It occurs with every way you select something.
Comment 2 Xisco Faulí 2018-09-20 10:03:28 UTC
This is a dupe of bug 119843

*** This bug has been marked as a duplicate of bug 119843 ***