Bug 120075 - Menu items invisible on 2nd screen of 2 screen workstation
Summary: Menu items invisible on 2nd screen of 2 screen workstation
Status: RESOLVED DUPLICATE of bug 99521
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.1.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: VCL-OpenGL Multimonitor
  Show dependency treegraph
 
Reported: 2018-09-23 01:35 UTC by aksrmartin
Modified: 2018-09-26 23:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description aksrmartin 2018-09-23 01:35:26 UTC
Description:
With "User OpenGL" checked in Tools/Options/Libre Office/View, menu items disappear if Libre Office moved to 2nd screen of a 2 screen workstation. When I move the Libre Office initially opened application between screens, clicking on say the Tool menu item will show all submenu items in the drop down list if in screen labeled #1, but the submenu items are missing in screen #2. Unchecking "Use OpenGL..." fixes this.

Steps to Reproduce:
1.see Description
2.
3.

Actual Results:
see Description

Expected Results:
see Description


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
see Description
Comment 1 Aron Budea 2018-09-26 23:55:56 UTC
Seems the same as 99521 (the description is slightly ambiguous), thus I'm closing as duplicate. If you think it's a different issue, please reset status to UNCONFIRMED.

*** This bug has been marked as a duplicate of bug 99521 ***