Bug 120110 - When I edit a diagram, the properties panel does not respond to mouse clicks.
Summary: When I edit a diagram, the properties panel does not respond to mouse clicks.
Status: RESOLVED DUPLICATE of bug 119370
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.1.1.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-25 08:07 UTC by Pavlo
Modified: 2018-09-25 09:17 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
When I edit a diagram, the properties panel does not respond to mouse clicks. (269.23 KB, image/jpeg)
2018-09-25 08:10 UTC, Pavlo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pavlo 2018-09-25 08:07:30 UTC
Description:
Hello! I have a problem! 
When I edit a diagram, the properties panel does not respond to mouse clicks.
When the properties panel is unfastened only some panel elements are available.
OS: Windows 7x64 & Windows 8
LibreOffice ver. 6.1.1 (x64)& LibreOffice ver. 6.1.2.1 (x64)

Steps to Reproduce:
1. Edit any diagram
2. Click on any item in the properties panel.
3. ???

Actual Results:
Nothing. The panel does not respond

Expected Results:
The ability to edit chart elements using the properties panel


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Comment 1 Pavlo 2018-09-25 08:10:06 UTC
Created attachment 145156 [details]
When I edit a diagram, the properties panel does not respond to mouse clicks.
Comment 2 Oliver Brinzing 2018-09-25 09:17:25 UTC

*** This bug has been marked as a duplicate of bug 119370 ***