Bug 120278 - With version 6.1.2.1 cannot save doc to NAS drive due to insufficient permission
Summary: With version 6.1.2.1 cannot save doc to NAS drive due to insufficient permission
Status: UNCONFIRMED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Network
  Show dependency treegraph
 
Reported: 2018-10-03 03:14 UTC by r.mariotti@fdcx.net
Modified: 2019-04-14 02:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description r.mariotti@fdcx.net 2018-10-03 03:14:56 UTC
Description:
Been using LibreOffice for many years.  Upgraded to newest version and now it will not save docs to a NAS drive accessed via CIFS.   My desktop is Linux Mint 17.3 and my NAS is an HP unit with a Linux based NAS OS.
If I use an older version of LO it still allows the same save.

Steps to Reproduce:
1. Start LO writer and create document
2. Click Save As and save to a remote drive (windows share)
3. 

Actual Results:
Tried prior version of LO writer and could save to NAS just fine.

Expected Results:
Expect simple save to remote NAS to work as it always has.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
This is my linux version
Linux version 4.4.0-135-generic sysop@PC102 

~ $ glxinfo | grep OpenGL
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) HD Graphics 530 (Skylake GT2) 
OpenGL core profile version string: 4.5 (Core Profile) Mesa 18.0.5
OpenGL core profile shading language version string: 4.50
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 18.0.5
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.2 Mesa 18.0.5
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20
OpenGL ES profile extensions:
Comment 1 Aron Budea 2018-10-22 18:57:03 UTC
Possibly duplicate of bug 115747.
What's the older version this worked with?
Comment 2 r.mariotti@fdcx.net 2018-10-23 01:09:11 UTC
Resorted to version 6.0.6.2 and that works just fine with remote access/saves.
Comment 3 Aron Budea 2019-04-14 02:40:08 UTC
Definitely not a duplicate of bug 115747, then, that was introduced earlier.