Bug 120356 - Form controls are not rendered
Summary: Form controls are not rendered
Status: RESOLVED DUPLICATE of bug 120317
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2018-10-05 22:26 UTC by Tamás Zolnai
Modified: 2018-10-06 19:26 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot showing the transparent object in the place of the checkbox (44.14 KB, image/png)
2018-10-05 22:28 UTC, Tamás Zolnai
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tamás Zolnai 2018-10-05 22:26:40 UTC
Description:
On master it seems rendering of form controls is broken. After inserting a form control the object is selectable and moveable, but the control is not visible. I can move only a white box.

Steps to Reproduce:
1. Open Writer
2. Insert a form control (e.g. checkbox)

Actual Results:
Checkbox is not rendered. I can select only a transparent box.

Expected Results:
Checkbox should be rendered.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Tamás Zolnai 2018-10-05 22:28:32 UTC
Created attachment 145422 [details]
Screenshot showing the transparent object in the place of the checkbox
Comment 2 MM 2018-10-05 23:06:14 UTC
Confirmed on ubuntu 16.04 x64 with Version: 6.2.0.0.alpha0+
Build ID: ad6adb1bfadf49af3187a0bb3ceffbf355e9eed1
CPU threads: 2; OS: Linux 4.4; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2018-09-29_02:45:20
Locale: en-US (en_US.UTF-8); Calc: threaded

Unconfirmed with Version: 6.1.0.0.alpha1+
Build ID: 47dc3115f12ff16dc326b6edd12c46e6a6ef1843
CPU threads: 2; OS: Linux 4.4; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2018-05-17_00:32:17
Locale: en-US (en_US.UTF-8); Calc: group
Comment 3 Thomas Lendo 2018-10-06 19:26:47 UTC

*** This bug has been marked as a duplicate of bug 120317 ***