Bug Hunting Session
Bug 120402 - When inserting a table with only one cell, the right hand border is not drawn.
Summary: When inserting a table with only one cell, the right hand border is not drawn.
Status: RESOLVED DUPLICATE of bug 115576
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: x86-64 (AMD64) All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, regression
Depends on:
Blocks: Table-Borders
  Show dependency treegraph
 
Reported: 2018-10-08 07:28 UTC by Mark Coetsee
Modified: 2018-10-09 11:08 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Coetsee 2018-10-08 07:28:03 UTC
When inserting a table with only one cell, the right hand border is not drawn.
Comment 1 Dieter Praas 2018-10-08 07:40:02 UTC
I confirm this with

Version: 6.2.0.0.alpha0+ (x64)
Build ID: 48cfa0b00b22f11ade53aec79b2fdddad253e1bd
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-10-03_02:01:42
Locale: en-US (de_DE); Calc: CL

but not with

Version: 6.0.6.2 (x64)
Build-ID: 0c292870b25a325b5ed35f6b45599d2ea4458e77
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; 
Gebietsschema: de-DE (de_DE); Calc: group
Comment 2 BogdanB 2018-10-08 08:36:58 UTC
22a6ca6e6412c4810d711bd3cfd48826ec2ea1ac is the first bad commit
commit 22a6ca6e6412c4810d711bd3cfd48826ec2ea1ac
Author: Jenkins Build User <tdf@pollux.tdf>
Date:   Thu Dec 21 17:50:21 2017 +0100

    source sha:416f7578d6332b5b5a4445f26307d73925188e41
    
    source sha:416f7578d6332b5b5a4445f26307d73925188e41

:040000 040000 b4b0bd7b13bcb95ca91350b40b111988cab9d802 f1b1f546340c4343cba1def236efe667ca7f5556 M	instdir
Comment 3 Telesto 2018-10-08 21:31:18 UTC
Sounds like bug 115576
Comment 4 BogdanB 2018-10-09 01:49:19 UTC
(In reply to Telesto from comment #3)
> Sounds like bug 115576

It is a duplicate of that bug reported by you, but yet unsolved.
Comment 5 Dieter Praas 2018-10-09 11:08:13 UTC

*** This bug has been marked as a duplicate of bug 115576 ***