Bug 120681 - Last used color not correctly remembered
Summary: Last used color not correctly remembered
Status: RESOLVED DUPLICATE of bug 113433
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-18 19:21 UTC by jose.velez
Modified: 2018-10-18 21:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jose.velez 2018-10-18 19:21:17 UTC
Description:
The font color button of the formating toolbar doesn't remember the last used color after you insert a text box in your document.

Steps to Reproduce:
1.Write a text in an empty document.
2. Select a word of the text and change the color to blue using the font color button of the formating toolbar.
3. Insert a text box using the button of the standar toolbox


Actual Results:
The font color button changes to red.

Expected Results:
The font color button remains blue.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
This bug affects to Writer, Calc and Impress.
Comment 1 Maxim Monastirsky 2018-10-18 21:21:25 UTC
Yes, currently the color of the button resets whenever the toolbar containing it is closed. Same underlying issue as in Bug 113433.

*** This bug has been marked as a duplicate of bug 113433 ***