Bug Hunting Session
Bug 120683 - LO Draw should permit pixels as a unit of measure
Summary: LO Draw should permit pixels as a unit of measure
Status: RESOLVED DUPLICATE of bug 86856
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-18 19:53 UTC by mwtjunkmail
Modified: 2018-10-19 09:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mwtjunkmail 2018-10-18 19:53:13 UTC
Description:
I am using LO Draw for online graphics only. I've no need for print. But I do need to have things in precise dimensions in terms of pixels, and no existing unit of measure available in LO draw permits this.

Steps to Reproduce:
LO Draw should permit pixels as a unit of measure. There is no appropriate approximation from any existing unit of measure into pixels.

Actual Results:
Attempted to select pixels as a unit of measure and didn't find it to use.

Expected Results:
Should have pixels as a unit of measure.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Regina Henschel 2018-10-18 23:13:39 UTC
"pixel" is not suitable as unit for a vector graphic. You can set the exact amount of pixels, when you export your drawing to a raster graphic format, e.g. png.

"pixel" as unit is only possible if you define the used dpi at the same time.

But the discussion should be done in one issue. Therefore I set it as duplicate to bug 86856.

*** This bug has been marked as a duplicate of bug 86856 ***
Comment 2 mwtjunkmail 2018-10-19 01:05:03 UTC
Then you should take a look at Gravit if you don't think vector graphics programs are configured to export in pixels. It imports and edits both .eps and .svg content and exports, in pixels, PNG files. I don't see why LO Draw can't do the same.
Comment 3 Regina Henschel 2018-10-19 09:34:55 UTC
"You can set the exact amount of pixels, when you export your drawing to a raster graphic format, e.g. png."