Bug 120756 - Lagging while scrolling and 25% CPU usage for a larger document containing footnotes and comments
Summary: Lagging while scrolling and 25% CPU usage for a larger document containing fo...
Status: RESOLVED DUPLICATE of bug 120102
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-21 18:02 UTC by Telesto
Modified: 2018-10-22 17:43 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example file (73.30 KB, application/vnd.oasis.opendocument.text)
2018-10-21 18:02 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-10-21 18:02:35 UTC
Description:
Lagging while scrolling and 25% CPU usage for a document containing footnotes and comments

Steps to Reproduce:
1. Open the attached file
2. Scroll down

Actual Results:
Laggy & CPU spiking

Expected Results:
Smooth movement


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
Version: 6.2.0.0.alpha0+
Build ID: 3846561f79cf9065abd9ca83c9fbfbe7e52e28e2
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-10-20_23:33:00
Locale: nl-NL (nl_NL); Calc: CL

and in
5.3

crashing in 5.1

No repro with
Version: 4.5.0.0.alpha0+
Build ID: 57d6b92b69a31260dea0d84fcd1fc5866ada7adb
Locale: nl_NL
Comment 1 Telesto 2018-10-21 18:02:48 UTC
Created attachment 145882 [details]
Example file
Comment 2 Telesto 2018-10-22 17:43:01 UTC

*** This bug has been marked as a duplicate of bug 120102 ***