Bug 120788 - Spellchecker does not recognize hyperlinks
Summary: Spellchecker does not recognize hyperlinks
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Spell-Checking
  Show dependency treegraph
 
Reported: 2018-10-22 12:20 UTC by Daniel Grigoras
Modified: 2019-06-08 03:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Grigoras 2018-10-22 12:20:21 UTC
Description:
LibreOffice Writer spellchecker does not recognize internet links and asks about each element of an internet link. Hyperlinks should not be taken into consideration by the spellchecker.

Steps to Reproduce:
-

Actual Results:
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:
-
Comment 1 Oliver Brinzing 2018-10-27 08:46:58 UTC
i can not conform this with enabled "url regognition" in Menu Tools/AutCorrect/AutoCorrect Options...

https://help.libreoffice.org/Common/Turning_off_Automatic_URL_Recognition
Comment 2 Dieter Praas 2018-10-27 11:01:54 UTC
(In reply to Oliver Brinzing from comment #1)
> i can not conform this with enabled "url regognition"

=> Daniel, do you get the bug with this setting? => set to NEEDINFO
Comment 3 QA Administrators 2019-05-08 18:26:32 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2019-06-08 03:06:13 UTC
Dear Daniel Grigoras,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp