Bug 120821 - Synchronize menu not closed
Summary: Synchronize menu not closed
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha1+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Labels-BusinessCards
  Show dependency treegraph
 
Reported: 2018-10-23 07:29 UTC by Nick Safonov
Modified: 2022-05-11 08:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nick Safonov 2018-10-23 07:29:18 UTC
Description:
When i select "New"(ctrl+n) and select "Busines Card" ,Pop-up menu "Synchronize" is not closed!


Steps to Reproduce:
1.Open LO Writer
2.Select New(or ctrl+n)
3.select "Busines Card"
4.try to close "Syncrhonize" menu

Actual Results:
Synchronize menu not closed

Expected Results:
Synchronize menu should close


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Version: 6.2.0.0.alpha1
Build ID: ff46ad24d1d3cbcea45895520483ed1fd4ff488b
CPU threads: 4; OS: Linux 4.18; UI render: default; VCL: gtk3; 
Locale: ru-RU (ru_RU.UTF-8); Calc: threaded


https://imgur.com/a/YpT3dMf
Comment 1 Thomas Lendo 2018-10-24 07:17:17 UTC
Thanks for your bug report.

But please DO NOT confirm your own reports by yourself with setting it from status UNCONFIRMED to NEW. A bug must be confirmed at least by one another person.

Are there steps missing in your report? What's the 'Synchronize' menu?
Comment 2 Zineta 2018-10-24 07:59:52 UTC
Just go to Option tab and unconfirm Synchronize contents not to show it when you create new business card.
Comment 3 Zineta 2018-10-24 08:08:17 UTC
.. I think if it chacked when create new Business Card it's not then supposed to be closed, so I think it's not a bug.