Bug 120876 - Option 'Headers and Footers' is disabled in LO Calc
Summary: Option 'Headers and Footers' is disabled in LO Calc
Status: VERIFIED DUPLICATE of bug 99296
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha1+
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-24 14:00 UTC by Vera Blagoveschenskaya
Modified: 2018-10-25 05:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
header-footer (99.55 KB, image/png)
2018-10-24 14:00 UTC, Vera Blagoveschenskaya
Details
expected (141.05 KB, image/png)
2018-10-24 14:00 UTC, Vera Blagoveschenskaya
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vera Blagoveschenskaya 2018-10-24 14:00:04 UTC
Description:
Option 'Headers and Footers' is disabled in LO Calc

Steps to Reproduce:
1. Create new LO Calc Document
2. Insert -> Headers and Footers

Actual Results:
Option 'Headers and Footers' is disabled

Expected Results:
Option 'Headers and Footers' is enabled and working

See screens


Reproducible: Always


User Profile Reset: No



Additional Info:
Reproduced for

Version: 6.2.0.0.alpha1
Build ID: ff46ad24d1d3cbcea45895520483ed1fd4ff488b
CPU threads: 1; OS: Linux 4.14; UI render: default; VCL: kde5; 
Locale: ru-RU (ru_RU.UTF-8); Calc: threaded

Version: 6.2.0.0.alpha1
Build ID: ff46ad24d1d3cbcea45895520483ed1fd4ff488b
CPU threads: 1; OS: Linux 4.14; UI render: default; VCL: gtk3; 
Locale: ru-RU (ru_RU.UTF-8); Calc: threaded

DO NOT reproduced for

Version: 6.1.2.1
Build ID: 65905a128db06ba48db947242809d14d3f9a93fe
CPU threads: 4; OS: Linux 4.14; UI render: default; VCL: kde4; 
Locale: ru-RU (ru_RU.UTF-8); Calc: group threaded

Version: 5.4.7.2
Build ID: c838ef25c16710f8838b1faec480ebba495259d0
CPU threads: 1; OS: Linux 4.14; UI render: default; VCL: kde4; 
Locale: ru-RU (ru_RU.UTF-8); Calc: group
Comment 1 Vera Blagoveschenskaya 2018-10-24 14:00:36 UTC
Created attachment 145977 [details]
header-footer
Comment 2 Vera Blagoveschenskaya 2018-10-24 14:00:52 UTC
Created attachment 145978 [details]
expected
Comment 3 Xisco Faulí 2018-10-24 15:33:13 UTC
This is not a bug. it got disabled in 6.2 by default -> bug 99296

*** This bug has been marked as a duplicate of bug 99296 ***
Comment 4 Vera Blagoveschenskaya 2018-10-25 05:43:05 UTC
@Xisco Faulí
Thanks for clarification.