Bug Hunting Session
Bug 120914 - FILEOPEN error: Cant open right xlsx file with more than 1024 cols (AMJ)
Summary: FILEOPEN error: Cant open right xlsx file with more than 1024 cols (AMJ)
Status: RESOLVED DUPLICATE of bug 50916
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-25 15:27 UTC by kevinpr
Modified: 2018-10-25 20:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
xlsx file that Excel2016 opens but LOO not (9.10 MB, application/x-7z-compressed)
2018-10-25 15:27 UTC, kevinpr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kevinpr 2018-10-25 15:27:45 UTC
Created attachment 146004 [details]
xlsx file that Excel2016 opens but LOO not

Hi, in our company we control some operations with Excel files, and until now with MSOffice. I tried to "change" some parts to LibreOffice, but we have some really big files (That we can't make small, some are historic ones)

I attach a private-cleaned one..
Excel 2016 accepts until XFD col, but LOO says that I exceded the limit
Comment 1 m.a.riosv 2018-10-25 20:43:05 UTC
Because it is the limit on calc, so not a bug.

It is already requested.

*** This bug has been marked as a duplicate of bug 50916 ***